<!DOCTYPE html>
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="p:domain_verify" content="bc06c90d1acb18ed0abe8e9b9c02db20" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimal-ui">
<title>Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling - Reality Tea</title>
<script>
		PB = window.PB || {};
		PB.hashlessUrl = "//www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/";
	</script>

<script>
(function(w,d,t,u){
	var a=d.createElement(t);
	a.async=1;
	a.src=u+"?url="+encodeURIComponent(w.location.href)+"&ref="+encodeURIComponent(d.referrer);
	var s=d.getElementsByTagName(t)[0];
	s.parentNode.insertBefore(a,s);
})
(window, document, 'script', 'https://a.ad.gt/api/v1/u/matches/316')
</script><script>
  const isProd = !(new RegExp(/sbx|dev|stg/).test(window.location.host));
  if (isProd === true) {
    console.info('[PB DEBUG]: ✅ Geoedge Key set.');
    window.grumi = {
      key: '2a236ed9-fb8c-429e-ab47-cacac34a3be6'
    };
  } else {
    console.info('[PB DEBUG]: ℹ️ Geoedge Key not set.');
  };
</script>
<script src="//rumcdn.geoedge.be/grumi-ip.js" async></script> <script>

		function setAdmiral(key, value, ttl) {
			const now = new Date()

			// `item` is an object which contains the original value
			// as well as the time when it's supposed to expire
			const item = {
				value: value,
				expiry: now.getTime() + ttl,
			};
			window.localStorage.setItem(key, JSON.stringify(item));
		}

		function getAdmiral(key) {
			const itemStr = window.localStorage.getItem(key);
			// if the item doesn't exist, return null
			if (!itemStr) {
				return null
			}

			const item = JSON.parse(itemStr);
			const now = new Date();

			// compare the expiry time of the item with the current time
			if (now.getTime() > item.expiry) {
				// If the item is expired, delete the item from storage
				// and return null
				window.localStorage.removeItem(key);
				return null;
			}
			return item.value
		}
		console.info('[ADMIRAL 2]: Admiral Status', getAdmiral("admiral_status"));
		var admiral_status = getAdmiral("admiral_status");
		if ( ! getAdmiral("admiral_status") ) {
			checkAdmiralPromise = new Promise(function (resolve, reject) {
				if (typeof window.admiral !== 'undefined') {
					console.info('[ADMIRAL 2]: Checking User Status');
					window.admiral("after", "measure.detected", function({ adblocking, whitelisted, subscribed }){
						if (subscribed) {
							setAdmiral("admiral_status", true, (1 * 24 * 60 * 60 * 1000));
							console.info("[ADMIRAL 2] User Subscribed.");
							resolve('measure.subscribed');
						} else {
							setAdmiral("admiral_status", false, (1 * 24 * 60 * 60 * 1000));
							console.info("[ADMIRAL 2] User Not Subscribed.");
							reject('measure.unsuscribed');
						}
					});
				}
			});

			checkAdmiralPromise.then(function () {
				console.info("[ADMIRAL 2] User Subscribed.");
			}).catch(function (resp) {
				console.info("[ADMIRAL 2] User Not Subscribed.");
			});
		}

		// Remove BAMF ad if User is subscribed to Admiral.
		// Change Data Widget ID for Outbrain AR_1 -> AR_5.
		document.addEventListener('DOMContentLoaded', function () {
			if (document.body.classList.contains('single') && getAdmiral("admiral_status")) {
				var bamf_iframes = document.querySelectorAll('[id^="bamf-vp_"]');
				if (bamf_iframes.length > 0){
					for (i =0; i< bamf_iframes.length; i++){
						bamf_iframes[i].src = removeParam("iu", bamf_iframes[i].src );
						bamf_iframes[i].src = removeParam("cust_params", bamf_iframes[i].src );
					}
				}
				var outbrainWidget = document.getElementsByClassName('OUTBRAIN');
				if (outbrainWidget.length > 0) {
					outbrainWidget[0].setAttribute('data-widget-id', 'AR_5');
				}

			}
		});

		// funct to remove parameters from url -> Anthony Hessler [SO]
		function removeParam(key, sourceURL) {
			var rtn = sourceURL.split("?")[0],
				param,
				params_arr = [],
				queryString = (sourceURL.indexOf("?") !== -1) ? sourceURL.split("?")[1] : "";
			if (queryString !== "") {
				params_arr = queryString.split("&");
				for (var i = params_arr.length - 1; i >= 0; i -= 1) {
					param = params_arr[i].split("=")[0];
					if (param === key) {
						params_arr.splice(i, 1);
					}
				}
				rtn = rtn + "?" + params_arr.join("&");
			}
			return rtn;
		}
	</script>
<script>
	(function () {
		if (typeof readAdmiralCookie === "function"){
			admiral_status = readAdmiralCookie();
		}
		if (typeof getAdmiral === "function"){
			admiral_status = getAdmiral("admiral_status");
		}
		if (
			('undefined' === typeof admiral_status || !admiral_status) &&
			('undefined' === typeof callBackExecuted || !callBackExecuted)
		) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.async = true;
			s.src = 'https://www.googletagservices.com/tag/js/gpt.js';
			var x = document.getElementsByTagName('script')[0];
			x.parentNode.insertBefore(s, x);
		}
	})();
</script>
<script>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</script>
<script>
if (typeof readAdmiralCookie === "function"){
	admiral_status = readAdmiralCookie();
}
if (typeof getAdmiral === "function"){
	admiral_status = getAdmiral("admiral_status");
}
if ('undefined' === typeof admiral_status || true !== admiral_status) {
	if (adUnits.length > 0) {
		pbjs.que.push(function() {
			if (window.location.href.indexOf('comingsoon') > 0 && typeof(PWT)=='object') {
				console.info("[PB DEBUG]: Push User ID manually Using ID HUB Exposed function to get User IDs");
				if(PWT && typeof PWT.getUserIds == "function"){
					adUnits.forEach(function(adUnit){
						adUnit.bids.forEach(function(bid){
							bid["userId"] = PWT.getUserIds();
							bid["userIdAsEids"] = owpbjs.getUserIdsAsEids();
						});
					});
				}
			}
			console.info("[PB DEBUG]: pbjs.addAdUnits");
			pbjs.addAdUnits(adUnits);
			pbjs.bidderSettings = {
				standard: {
					adserverTargeting: [{
						key: "hb_bidder",
						val: function(bidResponse) {
							return bidResponse.bidderCode;
						}
					}, {
						key: "hb_adid",
						val: function(bidResponse) {
							return bidResponse.adId;
						}
					}, {
						key: "hb_pb",
						val: function(bidResponse) {
							var cpm = bidResponse.cpm;
							if (cpm <= 3.00) {
								return (Math.floor(cpm * 100) / 100).toFixed(2);
							} else if (cpm <= 8.00) {
								return (Math.floor(cpm * 20) / 20).toFixed(2);
							} else if (cpm <= 20.00) {
								return (Math.floor(cpm * 2) / 2).toFixed(2);
							} else {
								return '20.00';
							}
						}
					}, {
						key: "hb_size",
						val: function(bidResponse) {
							return bidResponse.size;
						}
					}]
				}
						};
			pbjs.setConfig({
				userSync: {
					filterSettings: {
						iframe: {
							bidders: '*',   // '*' means all bidders
							filter: 'include'
						}
					}
				}
			});

		
			/* request bids from A9 and prebid */
			fetchHeaderBids();
		});
	} else {
		fetchHeaderBids(false, true);
	}
}
</script>
<script>
					if (typeof readAdmiralCookie === "function"){
						admiral_status = readAdmiralCookie();
					}
					if (typeof getAdmiral === "function"){
						admiral_status = getAdmiral("admiral_status");
					}
					if ('undefined' === typeof admiral_status || true !== admiral_status) {

						var isCoppa              = 1;
						PB                       = window.PB || {};
						PB.gptAds                = PB.gptAds || {};
						PB.gptWaitSidebarLoaded  = false;
						PB.gptRefreshSRA         = false;
						PB.gptRefreshSSAds       = false;
						PB.gptRefreshListicleAds = false;
						PB.gptAdUnitId           = '/4403/th/realitytea/ros';

						googletag.cmd.push(function() {
						
							if ( ! ( 'undefined' !== typeof( window.I11C ) && 1 === window.I11C.Morph ) ) {
								PB.gptAds[ 'adoop' ] = googletag.defineOutOfPageSlot( '/4403/th/realitytea/ros', 'adoop' ).addService( googletag.pubads() );
							} else {
								googletag.pubads().setTargeting( 'instartLogic', '1');

								PB.gptAdUnitId = '';
							}
						
							googletag.pubads().setTargeting('ct', 'article').setTargeting('ci', '681915').setTargeting('content_detail', '1').setTargeting('kw', 'angie-h,angie-harrington,chris-harrington,coach-shah,coach-sharrieff-shah,jen-shah,jennifer-shah,real-housewives,real-housewives-of-salt-lake,real-housewives-of-salt-lake-city,real-housewives-of-salt-lake-city,reality-news,rhosl,salt-lake,salt-lake-city,sharrieff-shah').setTargeting('coppa', '0').setTargeting('site', 'realitytea');

							if ( 'function' === typeof window.getUrlVars && !window.getUrlVars().coppa ) {
								isCoppa = 0;
							}
							googletag.pubads().setTagForChildDirectedTreatment(isCoppa);
							googletag.pubads().enableSingleRequest();
							googletag.pubads().disableInitialLoad();
							googletag.pubads().collapseEmptyDivs(true);
							googletag.enableServices();
						});

						
						var sbIngageTargeting = {
							custom_params: [
															{ ct : "article" },
															{ ci : "681915" },
															{ content_detail : "1" },
															{ kw : "angie-h,angie-harrington,chris-harrington,coach-shah,coach-sharrieff-shah,jen-shah,jennifer-shah,real-housewives,real-housewives-of-salt-lake,real-housewives-of-salt-lake-city,real-housewives-of-salt-lake-city,reality-news,rhosl,salt-lake,salt-lake-city,sharrieff-shah" },
															{ coppa : "0" },
															{ site : "realitytea" },
														],
							zone : 'ros'
						}
					}
				</script>

<link rel="canonical" href="https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling - Reality Tea" />
<meta property="og:description" content="The reality television platform normally consists of judging toxic friendships, analyzing hostile dinner arguments, and often criticizing someone’s life choices. What we need to remember is, despite the overblown personas they share with the world, they are also human beings. Jen Shah launched Real Housewives of Salt Lake City into immediate infamy when her dramatic &hellip;" />
<meta property="og:url" content="https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/" />
<meta property="og:site_name" content="Reality Tea" />
<meta property="article:tag" content="Angie H." />
<meta property="article:tag" content="Angie Harrington" />
<meta property="article:tag" content="Chris Harrington" />
<meta property="article:tag" content="Coach Shah" />
<meta property="article:tag" content="Coach Sharrieff Shah" />
<meta property="article:tag" content="Jen Shah" />
<meta property="article:tag" content="Jennifer Shah" />
<meta property="article:tag" content="real housewives" />
<meta property="article:tag" content="Real Housewives of Salt Lake" />
<meta property="article:tag" content="Real Housewives of Salt Lake City" />
<meta property="article:tag" content="RHOSL" />
<meta property="article:tag" content="Salt Lake" />
<meta property="article:tag" content="Salt Lake City" />
<meta property="article:tag" content="Sharrieff Shah" />
<meta property="article:section" content="Reality News" />
<meta property="article:published_time" content="2022-12-15T15:45:30-08:00" />
<meta property="fb:app_id" content="448899675149426" />
<meta property="og:image" content="https://cdn-www.realitytea.com/assets/uploads/2022/10/GettyImages-1237294484.jpg" />
<meta property="og:image:secure_url" content="https://cdn-www.realitytea.com/assets/uploads/2022/10/GettyImages-1237294484.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The reality television platform normally consists of judging toxic friendships, analyzing hostile dinner arguments, and often criticizing someone’s life choices. What we need to remember is, despite the overblown personas they share with the world, they are also human beings. Jen Shah launched Real Housewives of Salt Lake City into immediate infamy when her dramatic [&hellip;]" />
<meta name="twitter:title" content="Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling - Reality Tea" />
<meta name="twitter:image" content="https://cdn-www.realitytea.com/assets/uploads/2022/10/GettyImages-1237294484.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.realitytea.com/#organization","name":"","url":"https://www.realitytea.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.realitytea.com/#website","url":"https://www.realitytea.com/","name":"Reality Tea","publisher":{"@id":"https://www.realitytea.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.realitytea.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/#webpage","url":"https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/","inLanguage":"en-US","name":"Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling - Reality Tea","isPartOf":{"@id":"https://www.realitytea.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/#primaryimage","url":"https://cdn-www.realitytea.com/assets/uploads/2022/10/GettyImages-1237294484.jpg","width":1024,"height":683},"primaryImageOfPage":{"@id":"https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/#primaryimage"},"datePublished":"2022-12-15T15:45:30-08:00","dateModified":"2022-12-15T15:45:30-08:00"},{"@type":"Article","@id":"https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/#article","isPartOf":{"@id":"https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/#webpage"},"author":{"@id":"https://www.realitytea.com/author/allisun/#author","name":"Allisun"},"publisher":{"@id":"https://www.realitytea.com/#organization"},"headline":"Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling","datePublished":"2022-12-15T15:45:30-08:00","dateModified":"2022-12-15T15:45:30-08:00","commentCount":0,"mainEntityOfPage":"https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/#webpage","image":{"@id":"https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/#primaryimage"},"keywords":"Angie H.,Angie Harrington,Chris Harrington,Coach Shah,Coach Sharrieff Shah,Jen Shah,Jennifer Shah,real housewives,Real Housewives of Salt Lake,Real Housewives of Salt Lake City,RHOSL,Salt Lake,Salt Lake City,Sharrieff Shah","articleSection":"Real Housewives Of Salt Lake City,Reality News"},{"@type":"Person","@id":"https://www.realitytea.com/author/allisun/#author","name":"Allisun","image":{"@type":"ImageObject","@id":"https://www.realitytea.com/#personlogo","url":"https://secure.gravatar.com/avatar/7ba8576960fc80040ed3362470e27e4b?s=96&d=identicon&r=g","caption":"Allisun"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reality Tea &raquo; Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling Comments Feed" href="https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.realitytea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=466"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pb-slideshow-css' href='https://www.realitytea.com/wp-content/plugins/pb-slideshow/assets/css/slideshow.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pb-mu-general-styles-css' href='https://www.realitytea.com/wp-content/mu-plugins/general-css/general-styles.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='coverpanel-jquery-css' href='https://www.realitytea.com/wp-content/plugins/pb-cover-panel/widget/assets/css/jquery.coverpanel.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css' href='https://www.realitytea.com/wp-content/plugins/pb-insticator-comments//assets/css/insticator-styles.css?ver=1602108617' type='text/css' media='all' />
<link rel='stylesheet' id='pb-smooth-scroll-css' href='https://www.realitytea.com/wp-content/plugins/pb-smooth-scroll-to-top/css/pb-smooth-scroll.css' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://www.realitytea.com/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.realitytea.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css' href='https://www.realitytea.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.realitytea.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='pb-main-styles-css' href='https://www.realitytea.com/wp-content/themes/realitytea-2021/css/dist/main.css?ver=1671037661' type='text/css' media='screen' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pebblebed/media/js/htmlParser.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pebblebed/media/js/postscribe.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi'></script>
<script type='text/javascript' src='https://www.realitytea.com/libraries/pebblebed/js/gn_country.js'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/wp-scroll-depth/js/jquery-scrolldepth/jquery.scrolldepth.min.js'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pebblebed/media/js/pb.core.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pebblebed/media/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pebblebed/media/js/jquery.ba-resize.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/wp-evolve-gpt/js/pb.resize-iframe.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-builder.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='https://www.realitytea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.realitytea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.realitytea.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.realitytea.com/?p=681915' />
<link rel="alternate" type="application/json+oembed" href="https://www.realitytea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytea.com%2F2022%2F12%2F15%2Freal-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.realitytea.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.realitytea.com%2F2022%2F12%2F15%2Freal-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling%2F&#038;format=xml" />

<script>
	(function (win) {
		var PB = win.PB || {};

		PB.wpQueryVars = {
			query : 'a:10:{s:13:\"category_name\";s:33:\"real-housewives-of-salt-lake-city\";s:3:\"tag\";s:0:\"\";s:1:\"p\";i:681915;s:8:\"pagename\";s:0:\"\";s:9:\"post_type\";s:0:\"\";s:11:\"author_name\";s:0:\"\";s:8:\"taxonomy\";s:0:\"\";s:4:\"term\";s:0:\"\";s:4:\"home\";i:0;s:12:\"is_sponsored\";N;}'
		};

		win.PB = PB;
	}(window));
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7796778-2"></script>
<script>
			GAAuthor =  'Allisun';
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag(
				'config',
				'UA-7796778-2'
								, { 'custom_map' : {'dimension4' : 'Allisun'}}				);
		</script>
<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/5d486584-f1a5-4922-a583-027d2afe7ab9.js')</script><script src="https://soapps.net/live/loader/counter.js" async id="insticator-commenting-counter" data-integration-id="5d486584-f1a5-4922-a583-027d2afe7ab9"></script> <script type="text/javascript">
                        (function () {
                            window.siqConfig = {
                                engineKey: "abed409f6833137fad534fbc150e273e"
                            };
                            window.siqConfig.baseUrl = "//pub.searchiq.co/";
                            var script = document.createElement("SCRIPT");
                            script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;
                            script.id = "siq-container";
                            document.getElementsByTagName("HEAD")[0].appendChild(script);
                        })();
                    </script><script>
	jQuery( document ).ready(function(){
		jQuery.scrollDepth({
			elements: [''],
			percentage: true,
			userTiming: true,
			pixelDepth: false,
			nonInteraction: false,
			gtmOverride: false,
	});
});
</script>
<link rel="preconnect" href="https://fonts.gstatic.com"><link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;700&family=Unna:wght@700&display=swap" rel="stylesheet"><link rel="icon" type="image/x-icon" href="https://www.realitytea.com/wp-content/themes/realitytea-2021/images/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.realitytea.com/wp-content/themes/realitytea-2021/images/favicon/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="57x57" href="https://www.realitytea.com/wp-content/themes/realitytea-2021/images/favicon/favicon-57x57.png">
<link rel="android-touch-icon" sizes="144x144" href="https://www.realitytea.com/wp-content/themes/realitytea-2021/images/favicon/android-icon-144x144.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.realitytea.com/wp-content/themes/realitytea-2021/images/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.realitytea.com/wp-content/themes/realitytea-2021/images/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.realitytea.com/wp-content/themes/realitytea-2021/images/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" href="https://www.realitytea.com/wp-content/themes/realitytea-2021/images/favicon/apple-touch-icon.png">
<script>
	(function (win) {
		var PB = win.PB || {};
		PB.WPQuery = {
			categoryId   : '0',
			tagId        : '',
			authorId     : '',
			postType     : '',
					}
	}(window));
</script><script type="text/javascript">
	var gptRefreshTimer = 30;
</script>
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-fSzAbvgCJd3mJ",
uid:"claudia.clausen@evolvemediallc.com"
});
</script><meta name='ir-site-verification-token' value='-2120331612'><script async src='//asset.fwcdn2.com/js/storyblock.js'></script><style>.messages-count { vertical-align: top; }</style><script type="text/javascript">
if (window.location.hash === '#insticator-commenting') {
    let insticatorInterval = setInterval(() => {
        let insticatorComments = document.querySelector('#insticator-commenting');

        if (typeof(insticatorComments) === "object") {
            document.getElementById('insticator-commenting').scrollIntoView();
	    clearInterval(insticatorInterval);
        }
    }, 3000);
}
</script><style>
.related-posts ul {
    margin: 0;
    display: inline-block;
    padding: 5px;
}

.related-posts li {
    margin-left: 2%;
    width: 31%;
}

.related-posts .imgholder {
    height: 80px;
}
</style><style>
/*CustomH*/
.ccpa-opt-out { display: inline-block; }
#ccpaOptOut { text-decoration: none;}
#ccpaOptOut:hover { color: #b30068; cursor:pointer; text-decoration: underline;}
</style><script type="text/javascript">
function tkoSetting(){
	var x = document.createElement('style');
	x.type = 'text/css';
        x.id= 'tkoSetting';
	x.innerHTML = '#ob_holder, .ob-smartfeed-wrapper, .insticator-ads {display: none !important; }';
	window.top.document.head.appendChild( x );
}
</script><script type="text/javascript">
var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
  googletag.pubads().setTargeting('ntvPlacement', '1111870');
});
</script><style type="text/css">
@media only screen and (min-width: 680px) {
.searchfield {
    width: 230px;
    display: initial;
    height: 25px;
    border: solid 3px #cc3d91;
}
input#searchsubmit {
    display: none;
}
}

</style><script type="text/javascript">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</script><meta name="google-site-verification" content="LBqyyLK8qWrqIWY868cC4RSBMNqyCO6IaDcvqmgonVc" />
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6036161" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = https://sb.scorecardresearch.com/cs/6036161/beacon.js;
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src=https://sb.scorecardresearch.com/p?c1=2&amp;c2=6036161&amp;cv=3.6.0&amp;cj=1>
</noscript>

<style type="text/css">
	[id^=div-insticator-ad]{ 
		height: 280px !important;
	}

.wrapper .insticator-ads{
   width: calc(100% + 10px) !important;
   justify-content: center !important;
}

@media only screen and (max-device-width : 1024px) {
 .main-header{
   position: relative !important;
 }
}
</style></head>
<body class="post-template-default single single-post postid-681915 single-format-standard">
<header id="js-site-navigation" class="site-navigation header">
<div class="header-main js-menu-main">
<div class="header-top">
<div class="menu-item toggle-menu-container">
<button class="burger-button js-toggle-menu" data-button="menu">
<span class="lines"></span>
</button>
</div>
<div class="header-middle">
<div class="logo-header">
<div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><a href="/">
<img src="https://cdn-www.realitytea.com/assets/uploads/2022/04/logo_realitytea.svg" alt="Reality Tea logo" class="no-lazy logo-dark" />
<img src="https://realitytea.com/wp-content/themes/realitytea-2021/images/svg/realitytea-logo-white.svg" alt="Reality Tea logo" class="no-lazy logo-light" />
</a></div></div> </div>
</div>
<div class="header-right">
<div class="social-container">
<div class="icon-container">
<a href="https://www.facebook.com/RealityTea" target="_blank" class="social-fb">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-facebook.svg" alt="facebook icon" />
</a>
</div>
<div class="icon-container">
<a href="https://twitter.com/Realitytea" target="_blank" class="social-tw">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-twitter.svg" alt="twitter icon" />
</a>
</div>
<div class="icon-container">
<a href="https://pinterest.com/source/realitytea.com" target="_blank" class="social-pi">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-pinterest.svg" alt="pinterest icon" />
</a>
</div>
<div class="icon-container">
<a href="#" target="_blank" class="social-news">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-mail.svg" alt="envelope icon" />
</a>
</div>
</div>
<div class="reading-mode">
<span class="js-switch-theme-btn reading-mode-button">
<img class="style-svg" src="https://www.realitytea.com/wp-content/themes/realitytea-2021/images/svg/menu_brightness_icon.svg" alt="theme switch">
</span>
</div>
<div class="toggle-search js-toggle-search" data-button="search">
<button class="button-search">SEARCH</button>
</div>
<div class="searchbox overlay-search js-search">
<form method="get" id="searchform" class="search-form" action="https://www.realitytea.com/search">
<input type="text" class="search-field" name="q" id="s" value="" placeholder="Search">
<input type="submit" title="Search" class="search-submit ir" name="search" id="searchsubmit" value="Search">
</form>
</div>
</div>
</div>
<div class="header-bottom js-header-bottom">
<div class="menu-header-menu-container static-menu">
<ul id="menu-header-menu" class="header-menu">
<li id="menu-item-646671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646671"><a href="/category/reality-news/">News</a></li>
<li id="menu-item-646670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646670"><a href="/category/recaps/">Recaps</a></li>
<li id="menu-item-646673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646673"><a href="/shows">Shows</a></li>
</ul>
</div>
</div>
<div class="menu-overlay js-menu-overlay">
<div class="overlay-content-container">
<div class="overlay-menu js-full-menu static-menu">
<ul id="menu-header-menu-1" class="overlay-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646671"><a href="/category/reality-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646670"><a href="/category/recaps/">Recaps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646673"><a href="/shows">Shows</a></li>
</ul>
</div>
<div class="overlay-user js-user">
<div class="social-container">
<div class="icon-container">
<a href="https://www.facebook.com/RealityTea" target="_blank" class="social-fb">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-facebook.svg" alt="facebook icon" />
</a>
</div>
<div class="icon-container">
<a href="https://twitter.com/Realitytea" target="_blank" class="social-tw">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-twitter.svg" alt="twitter icon" />
</a>
</div>
<div class="icon-container">
<a href="https://pinterest.com/source/realitytea.com" target="_blank" class="social-pi">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-pinterest.svg" alt="pinterest icon" />
</a>
</div>
<div class="icon-container">
<a href="#" target="_blank" class="social-news">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-mail.svg" alt="envelope icon" />
</a>
</div>
</div> </div>
</div>
</div>
<div class="overlay-shadow"></div>
</div>
</header>
<div class="wrapper">
<div id="js-leaderboard" class="leaderboard js-leaderboard">
<aside class="widget_evolve_ad_gpt_widget promo">
<div id="">
<div id="pb_prebidjs_970x250_970x90_728x90_a" data-id="pb_prebidjs_970x250_970x90_728x90_a" data-offset="300" class="gpt-ad">
<script type='text/javascript'>
						if (typeof readAdmiralCookie === "function"){
							admiral_status = readAdmiralCookie();
						}
						if (typeof getAdmiral === "function"){
							admiral_status = getAdmiral("admiral_status");
						}
						if ('undefined' === typeof admiral_status || true !== admiral_status) {
							PB				= PB || {};
							gptAds			= PB.gptAds || {};
							var opts		= {"asBool":false,"adUnit":"\/4403\/th\/realitytea\/ros","adDiv":"pb_prebidjs_970x250_970x90_728x90_a","sizeStr":"[[970, 250],[970, 90],[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[[970, 250],[970, 90],[728, 90]]"}],"targeting":{"pos":"A","ct":"article","ci":"681915","content_detail":1,"kw":"angie-h,angie-harrington,chris-harrington,coach-shah,coach-sharrieff-shah,jen-shah,jennifer-shah,real-housewives,real-housewives-of-salt-lake,real-housewives-of-salt-lake-city,real-housewives-of-salt-lake-city,reality-news,rhosl,salt-lake,salt-lake-city,sharrieff-shah","coppa":"0","site":"realitytea"},"resize":false,"autoRefresh":false};
							PB.waitForAS	= (opts.asBool) ? true : PB.waitForAS || false;
							PB.evGPTBuilder.enqueueAd(opts);

						}
					</script>
</div>
</div>
</aside><aside class="widget_evolve_ad_gpt_widget promo">
<div id="">
<div id="pb_prebidjs_728x90_a" data-id="pb_prebidjs_728x90_a" data-offset="300" class="gpt-ad">
<script type='text/javascript'>
						if (typeof readAdmiralCookie === "function"){
							admiral_status = readAdmiralCookie();
						}
						if (typeof getAdmiral === "function"){
							admiral_status = getAdmiral("admiral_status");
						}
						if ('undefined' === typeof admiral_status || true !== admiral_status) {
							PB				= PB || {};
							gptAds			= PB.gptAds || {};
							var opts		= {"asBool":false,"adUnit":"\/4403\/th\/realitytea\/ros","adDiv":"pb_prebidjs_728x90_a","sizeStr":"[[728, 90]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[728, 90]]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"A","ct":"article","ci":"681915","content_detail":1,"kw":"angie-h,angie-harrington,chris-harrington,coach-shah,coach-sharrieff-shah,jen-shah,jennifer-shah,real-housewives,real-housewives-of-salt-lake,real-housewives-of-salt-lake-city,real-housewives-of-salt-lake-city,reality-news,rhosl,salt-lake,salt-lake-city,sharrieff-shah","coppa":"0","site":"realitytea"},"resize":false,"autoRefresh":false};
							PB.waitForAS	= (opts.asBool) ? true : PB.waitForAS || false;
							PB.evGPTBuilder.enqueueAd(opts);

						}
					</script>
</div>
</div>
</aside><aside class="widget_evolve_ad_gpt_widget promo">
<div id="">
<div id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1671123795" data-id="pb_prebidjs_320x150_320x100_320x50_300x50_a_1671123795" data-offset="300" class="gpt-ad">
<script type='text/javascript'>
						if (typeof readAdmiralCookie === "function"){
							admiral_status = readAdmiralCookie();
						}
						if (typeof getAdmiral === "function"){
							admiral_status = getAdmiral("admiral_status");
						}
						if ('undefined' === typeof admiral_status || true !== admiral_status) {
							PB                = PB || {};
							PB.gptStandAlone  = PB.gptStandAlone || {};
							PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};

							googletag.cmd.push(function() {
								var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[320, 150],[320, 100],[320, 50],[300, 50]]).addSize([750, 0], []).addSize([980, 0], []).build();								PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1671123795'] = googletag.defineSlot('/4403/th/realitytea/ros', [[320, 150],[320, 100],[320, 50],[300, 50]], 'pb_prebidjs_320x150_320x100_320x50_300x50_a_1671123795')
								.defineSizeMapping(standAloneSizeMapping)								.addService(googletag.pubads())
								.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '681915').setTargeting('content_detail', '1').setTargeting('kw', 'angie-h,angie-harrington,chris-harrington,coach-shah,coach-sharrieff-shah,jen-shah,jennifer-shah,real-housewives,real-housewives-of-salt-lake,real-housewives-of-salt-lake-city,real-housewives-of-salt-lake-city,reality-news,rhosl,salt-lake,salt-lake-city,sharrieff-shah').setTargeting('coppa', '0').setTargeting('site', 'realitytea');
								googletag.enableServices();
								googletag.display('pb_prebidjs_320x150_320x100_320x50_300x50_a_1671123795');
								googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_320x150_320x100_320x50_300x50_a_1671123795']]);

															});
															PB.gptAutoRefresh.gptStandAlone.push('pb_prebidjs_320x150_320x100_320x50_300x50_a_1671123795');
													}
					</script>
</div>
</div>
</aside></div>
<div class="inner-wrapper" role="main">
<header class="single-title title">
<h1>Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling</h1>
<aside class="article-meta meta-top">
<div class="article-info">
<span class="author-link-container">
<a href="https://www.realitytea.com/author/allisun/">Allisun</a> </span>
<div class="date-comments">
<time class="article-date" pubdate datetime="12-15-2022">December 15, 2022</time>
<div class="article-comment-counter">
<a class="messages-count" href="https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/#insticator-commenting" data-ext-page-id="681915"></a>
</div>
</div>
</div>
<span class="share-tools"><span> <div class="a2a_kit a2a_kit_size_32 a2a_default_style" data-a2a-url="https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/" data-a2a-title="Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_reddit"></a>
<a class="a2a_button_pinterest"></a>
<a class="a2a_button_whatsapp"></a>
<a class="a2a_button_email"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script> </span></span>
</aside>
</header>
<div class="col-left">
<article>
<div class="featured-image">
<figure>
<img width="1024" height="683" src="https://cdn-www.realitytea.com/assets/uploads/2022/10/GettyImages-1237294484.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn-www.realitytea.com/assets/uploads/2022/10/GettyImages-1237294484.jpg 1024w, https://cdn-www.realitytea.com/assets/uploads/2022/10/GettyImages-1237294484-300x200.jpg 300w, https://cdn-www.realitytea.com/assets/uploads/2022/10/GettyImages-1237294484-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> </figure>
</div>
<span class="caption">THE REAL HOUSEWIVES OF SALT LAKE CITY -- "Friendship Roulette" Episode 204 -- Pictured: Jen Shah -- (Photo by: Andrew Peterson/Bravo/NBCU Photo Bank via Getty Images)</span>
<section id="main-container" class="main-container">
<p>The reality television platform normally consists of judging toxic friendships, analyzing hostile dinner arguments, and often criticizing someone’s life choices. What we need to remember is, despite the overblown personas they share with the world, they are also human beings.</p>
<p><a href="https://www.realitytea.com/tag/jen-shah/" target="_blank" rel="noopener"><strong>Jen Shah</strong></a> launched <a href="https://www.realitytea.com/tag/real-housewives-of-salt-lake-city/" target="_blank" rel="noopener"><strong>Real Housewives of Salt Lake City</strong></a> <a href="https://www.realitytea.com/2022/11/22/andy-cohen-says-he-doesnt-think-jen-shah-will-be-back-for-rhoslcs-4th-season/" target="_blank" rel="noopener">into immediate infamy</a> when her <a href="https://www.realitytea.com/2021/03/30/jen-shah-fraud/" target="_blank" rel="noopener">dramatic fraud arrest</a> was captured by Bravo. We are currently watching Season 3 of <a href="https://www.realitytea.com/tag/rhoslc/" target="_blank" rel="noopener"><strong>RHOSLC</strong></a> and the fallout of <a href="https://www.realitytea.com/2022/10/18/andy-cohen-implies-jen-shah-is-done-with-real-housewives-of-salt-lake-city-after-pleading-guilty-to-fraud/" target="_blank" rel="noopener">Jen’s alleged crimes</a>.</p>
<p>Some of that fallout consists of <a href="https://www.realitytea.com/tag/angie-harrington/" target="_blank" rel="noopener"><strong>Angie Harrington</strong></a> and her husband’s “anonymous” Instagram account, created to troll <strong>Jen</strong>, <a href="https://www.realitytea.com/tag/lisa-barlow/" target="_blank" rel="noopener"><strong>Lisa Barlow</strong></a>, assumedly anyone but <strong>Angie H. </strong>Jen has already been open about her struggles with mental health, beginning with her father’s death and the further decline when the legal troubles began. On last night’s episode, Jen revealed she contemplated suicide. <a href="https://pagesix.com/2022/12/14/rhoslc-star-jen-shah-says-she-tried-to-commit-suicide-amid-legal-woes/" target="_blank" rel="noopener"><em>Page Six</em> has the details</a>.</p><div class="pb-in-article-content"><div id="evolve_ad_gpt_widget-57" class="widget_evolve_ad_gpt_widget">
<div id="">
<div id="pb_prebidjs_300x250_p" data-id="pb_prebidjs_300x250_p" data-offset="300" class="gpt-ad js-inview">
<script type='text/javascript'>
						if (typeof readAdmiralCookie === "function"){
							admiral_status = readAdmiralCookie();
						}
						if (typeof getAdmiral === "function"){
							admiral_status = getAdmiral("admiral_status");
						}
						if ('undefined' === typeof admiral_status || true !== admiral_status) {
							PB				= PB || {};
							gptAds			= PB.gptAds || {};
							var opts		= {"asBool":false,"adUnit":"\/4403\/th\/realitytea\/ros","adDiv":"pb_prebidjs_300x250_p","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[]"},{"viewport":"[750, 0]","sizes":"[[300, 250]]"},{"viewport":"[980, 0]","sizes":"[[300, 250]]"}],"targeting":{"pos":"P","ct":"article","ci":"681915","content_detail":1,"kw":"angie-h,angie-harrington,chris-harrington,coach-shah,coach-sharrieff-shah,jen-shah,jennifer-shah,real-housewives,real-housewives-of-salt-lake,real-housewives-of-salt-lake-city,real-housewives-of-salt-lake-city,reality-news,rhosl,salt-lake,salt-lake-city,sharrieff-shah,in-article","coppa":"0","site":"realitytea"},"resize":false,"autoRefresh":false};
							PB.waitForAS	= (opts.asBool) ? true : PB.waitForAS || false;
							PB.evGPTBuilder.enqueueAd(opts);

						}
					</script>
</div>
</div>
</div><div id="evolve_ad_gpt_widget-58" class="widget_evolve_ad_gpt_widget">
<div id="">
<div id="pb_prebidjs_300x250_b_1671123795" data-id="pb_prebidjs_300x250_b_1671123795" data-offset="300" class="gpt-ad js-inview">
<script type='text/javascript'>
						if (typeof readAdmiralCookie === "function"){
							admiral_status = readAdmiralCookie();
						}
						if (typeof getAdmiral === "function"){
							admiral_status = getAdmiral("admiral_status");
						}
						if ('undefined' === typeof admiral_status || true !== admiral_status) {
							PB                = PB || {};
							PB.gptStandAlone  = PB.gptStandAlone || {};
							PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};

							googletag.cmd.push(function() {
								var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([750, 0], []).addSize([980, 0], []).build();								PB.gptStandAlone['pb_prebidjs_300x250_b_1671123795'] = googletag.defineSlot('/4403/th/realitytea/ros', [[300, 250]], 'pb_prebidjs_300x250_b_1671123795')
								.defineSizeMapping(standAloneSizeMapping)								.addService(googletag.pubads())
								.setTargeting('pos', 'B').setTargeting('ct', 'article').setTargeting('ci', '681915').setTargeting('content_detail', '1').setTargeting('kw', 'angie-h,angie-harrington,chris-harrington,coach-shah,coach-sharrieff-shah,jen-shah,jennifer-shah,real-housewives,real-housewives-of-salt-lake,real-housewives-of-salt-lake-city,real-housewives-of-salt-lake-city,reality-news,rhosl,salt-lake,salt-lake-city,sharrieff-shah,in-article-mobile').setTargeting('coppa', '0').setTargeting('site', 'realitytea');
								googletag.enableServices();
								googletag.display('pb_prebidjs_300x250_b_1671123795');
								googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x250_b_1671123795']]);

															});
													}
					</script>
</div>
</div>
</div></div>
<p>“I tried to commit suicide and my husband had to take me to the hospital,” <strong>Jen</strong> shared, adding “the whole <strong>Angie Harrington</strong> and <a href="https://www.realitytea.com/tag/chris-harrington/" target="_blank" rel="noopener"><strong>Chris Harrington</strong></a> [thing] affected me so much that I tried to take my life.” Jen’s <a href="https://www.realitytea.com/2021/04/02/jen-shahs-50k/" target="_blank" rel="noopener">antics on <strong>RHOSLC</strong> are frustrating</a>. Jen’s <a href="https://www.realitytea.com/2022/08/31/jen-shah-says-shes-facing-prison-time-because-of-former-assistant-stuart-smith-in-real-housewives-of-salt-lake-city-season-3-trailer/" target="_blank" rel="noopener">antics are questionable</a>. But Jen does not deserve judgement in this instance. The simple fact of the matter seems to be, everyone <a href="https://www.realitytea.com/2022/12/06/teddi-mellencamp-calls-out-rhoslc-cast-for-not-questioning-jen-shah-harder-regarding-her-legal-issues/" target="_blank" rel="noopener">has a breaking point</a>.</p>
<p><a href="https://www.realitytea.com/2022/12/14/heather-gay-doesnt-want-to-think-about-jen-shah-not-appearing-on-real-housewives-of-salt-lake-city/" target="_blank" rel="noopener"><strong>RELATED</strong>: Heather Gay Doesn’t Want To Think About Jen Shah Not Appearing On Real Housewives Of Salt Lake City</a></p>
<p>She continued, “I locked myself in the bathroom, and Coach [<a href="http://www.realitytea.com/tag/sharrieff-shah/" target="_blank" rel="noopener"><strong>Sharrief Shah</strong></a>] was so scared, he had to kick the door down because he didn’t know what I was gonna do. And Coach had to take me to the hospital. I was there for two and a half days.”</p>
<p>Thankfully <a href="https://www.realitytea.com/tag/coach-shah/" target="_blank" rel="noopener"><strong>Coach Shah</strong></a> was there to assist with medical intervention and Jen received the help she needed. Hopefully she will continue to nurture her mental health while <a href="https://www.realitytea.com/2022/11/28/whitney-rose-reacts-to-jen-shahs-guilty-plea-says-i-thought-shed-fight-it-to-the-end/" target="_blank" rel="noopener">she awaits sentencing</a>, which <a href="https://www.realitytea.com/2022/11/26/jen-shahs-prison-sentencing-postponed-until-after-the-holidays/" target="_blank" rel="noopener">will take place in January 2022</a>.</p>
<p><strong>TELL US- HOW DID YOU FEEL ABOUT WATCHING LAST NIGHT’S EPISODE?</strong></p>
<p><em><strong>If you or someone you know is in emotional distress or considering suicide, call the 988 Suicide &amp; Crisis Lifeline at 988.</strong></em></p>
<p>[Photo by: Andrew Peterson/Bravo/NBCU Photo Bank via Getty Images]</p>
</section>
<aside class="main-bottom">
<div class="article-navigation">
<div class="article-prev">
<a href="https://www.realitytea.com/2022/12/15/former-real-housewives-of-orange-county-star-braunwyn-windham-burke-claims-she-cannot-provide-for-her-children-amid-divorce-from-sean-burke/">
<figure>
<div class="article-img" style="background-image:url('https://cdn-www.realitytea.com/assets/uploads/2019/10/NUP_188710_0497-500x334.jpg')"></div>
</figure>
<div class="article-title">
<span class="title">Former Real Housewives Of Orange County Star Braunwyn Windham-Burke Claims She Cannot Provide For Her..</span>
</div>
<span class="left-arrow"><i class="arrow left"></i></span>
</a>
</div>
<div class="article-next">
<a href="https://www.realitytea.com/2022/12/15/90-day-fiance-star-veronica-rodriguez-is-dating-kimberly-menzies-son-jamal-menzies/">
<figure>
<div class="article-img" style="background-image:url('https://cdn-www.realitytea.com/assets/uploads/2022/04/logo_realitytea.svg')"></div>
</figure>
<div class="article-title">
<span class="title">90 Day Fiancé Star Veronica Rodriguez Is Dating Kimberly Menzies' Son Jamal Menzies</span>
</div>
<span class="right-arrow"><i class="arrow right"></i></span>
</a>
</div>
</div>
<div class="postmetadata">
<div class="article-tags">Tags:<a href="https://www.realitytea.com/tag/angie-h/" rel="tag">Angie H.</a><a href="https://www.realitytea.com/tag/angie-harrington/" rel="tag">Angie Harrington</a><a href="https://www.realitytea.com/tag/chris-harrington/" rel="tag">Chris Harrington</a><a href="https://www.realitytea.com/tag/coach-shah/" rel="tag">Coach Shah</a><a href="https://www.realitytea.com/tag/coach-sharrieff-shah/" rel="tag">Coach Sharrieff Shah</a><a href="https://www.realitytea.com/tag/jen-shah/" rel="tag">Jen Shah</a><a href="https://www.realitytea.com/tag/jennifer-shah/" rel="tag">Jennifer Shah</a><a href="https://www.realitytea.com/tag/real-housewives/" rel="tag">real housewives</a><a href="https://www.realitytea.com/tag/real-housewives-of-salt-lake/" rel="tag">Real Housewives of Salt Lake</a><a href="https://www.realitytea.com/tag/real-housewives-of-salt-lake-city/" rel="tag">Real Housewives of Salt Lake City</a><a href="https://www.realitytea.com/tag/rhosl/" rel="tag">RHOSL</a><a href="https://www.realitytea.com/tag/salt-lake/" rel="tag">Salt Lake</a><a href="https://www.realitytea.com/tag/salt-lake-city/" rel="tag">Salt Lake City</a><a href="https://www.realitytea.com/tag/sharrieff-shah/" rel="tag">Sharrieff Shah</a></div>
</div>
<div class="share-buttons-container share-large">
<div class="share-button js-share-button share-button-facebook js-share-button-facebook" data-url="https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/" data-title="Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling" data-provider="onFacebook" data-label="Large Facebook share button">
<a href="#" class="share-link">
<svg id="share-on-facebook" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on facebook</desc><path id="path3" d="m9.385 2.555h-0.864c-0.678 0-0.809 0.362-0.809 0.893v1.171h1.617v1.833h-1.618v4.705h-1.686v-4.705h-1.41v-1.833h1.41v-1.352c0-1.569 0.854-2.424 2.1-2.424l1.26 0.002v1.71z" fill="#fff" /></svg>
<span class="share-text">SHARE</span>
</a>
</div>
<div class="share-button js-share-button share-button-twitter js-share-button-twitter" data-url="https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/" data-title="Real Housewives Of Salt Lake City Star Jen Shah Confesses Suicide Attempt Over Instagram Trolling" data-provider="onTwitter" data-label="Large Twitter share button">
<a href="#" class="share-link">
<svg id="share-on-twitter" aria-labelledby="desc" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 14 12" xml:space="preserve" height="12px" viewBox="0 0 14 12" width="14px" version="1.1" y="0px" x="0px" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" role="button"><desc>Share this article on twitter</desc><path id="path3" d="m12.153 2.979c-0.015-0.018-0.04-0.022-0.06-0.014-0.309 0.129-0.634 0.223-0.969 0.277 0.355-0.252 0.62-0.602 0.756-1.001 0.006-0.02 0-0.04-0.017-0.053s-0.04-0.015-0.058-0.004c-0.4 0.224-0.833 0.382-1.289 0.469-0.403-0.395-0.966-0.62-1.549-0.62-1.186 0-2.15 0.909-2.15 2.026 0 0.136 0.014 0.27 0.042 0.399-1.642-0.095-3.177-0.838-4.221-2.045-0.011-0.013-0.027-0.019-0.044-0.017-0.017 0.001-0.032 0.01-0.041 0.023-0.19 0.308-0.29 0.661-0.29 1.019 0 0.622 0.299 1.203 0.81 1.586-0.263-0.03-0.52-0.108-0.751-0.229-0.016-0.008-0.035-0.008-0.051 0-0.015 0.009-0.025 0.024-0.025 0.041v0.026c0 0.893 0.624 1.676 1.511 1.937-0.234 0.035-0.477 0.033-0.715-0.01-0.018-0.004-0.036 0.002-0.048 0.016-0.012 0.012-0.016 0.03-0.01 0.047 0.266 0.783 1.005 1.332 1.866 1.4-0.718 0.496-1.567 0.757-2.463 0.757-0.165 0-0.332-0.009-0.495-0.028-0.023-0.002-0.046 0.011-0.054 0.033s0 0.045 0.021 0.057c0.97 0.586 2.092 0.896 3.244 0.896 3.77 0 6.022-2.887 6.022-5.678 0-0.078-0.002-0.154-0.005-0.232 0.406-0.28 0.755-0.623 1.037-1.021 0.012-0.018 0.011-0.042-0.004-0.057z" fill="#fff" /></svg>
<span class="share-text">TWEET</span>
</a>
</div>
</div>
</aside>
</article>
<aside class="bottom single-bottom">
<div class="OUTBRAIN" data-src="https://www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/" data-widget-id="AR_1" data-ob-template="RealityTea"></div><div id="pb-insticator-comments-widget-3" class="widget_pb-insticator-comments-widget"> <div class="Insticator_Commenting"></div>
<script async="reality tea_Commenting" id="" src="https://d2na2p72vtqyok.cloudfront.net/aniview-script/reality tea_Commenting.js"></script>
<div class="insticator-unit type-commenting">
<div class="insticator-ads">
<div id="div-insticator-ad-cmt-1"></div>
<div id="div-insticator-ad-cmt-2"></div>
<script data-cfasync="false" type="text/javascript">
					Insticator.ad.loadAd("div-insticator-ad-cmt-1");
					Insticator.ad.loadAd("div-insticator-ad-cmt-2");
				</script>
<div class="so-reactions" data-integration-id="5d486584-f1a5-4922-a583-027d2afe7ab9" data-ext-page-id="681915">
</div>
</div>
<div id="insticator-commenting">
<div class="so-comments" data-integration-id="5d486584-f1a5-4922-a583-027d2afe7ab9" data-ext-page-id="681915">
</div>
<script async src="https://soapps.net/live/loader/bundle.js"></script>
</div>
<div class="insticator-ads additional">
<div id="div-insticator-ad-cmt-3"></div>
<div id="div-insticator-ad-cmt-4"></div>
<script data-cfasync="false" type="text/javascript">
						Insticator.ad.loadAd("div-insticator-ad-cmt-3");
						Insticator.ad.loadAd("div-insticator-ad-cmt-4");
				</script>
</div>
</div>
</div>
<div id="comments" class="comments-area"></div>
</aside>
</div>
<aside class="col-right">
<div class="inner-col-right">
<div id="evolve_ad_gpt_widget-52" class="js-sticky-atf widget_evolve_ad_gpt_widget">
<div id="">
<div id="pb_prebidjs_300x600_300x250_160x600_a_1671123795" data-id="pb_prebidjs_300x600_300x250_160x600_a_1671123795" data-offset="300" class="gpt-ad">
<script type='text/javascript'>
						if (typeof readAdmiralCookie === "function"){
							admiral_status = readAdmiralCookie();
						}
						if (typeof getAdmiral === "function"){
							admiral_status = getAdmiral("admiral_status");
						}
						if ('undefined' === typeof admiral_status || true !== admiral_status) {
							PB                = PB || {};
							PB.gptStandAlone  = PB.gptStandAlone || {};
							PB.gptAutoRefresh = PB.gptAutoRefresh || {'gptAds':[], 'gptStandAlone':[]};

							googletag.cmd.push(function() {
								var standAloneSizeMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([750, 0], [[300, 600],[300, 250],[160, 600]]).addSize([980, 0], [[300, 600],[300, 250],[160, 600]]).build();								PB.gptStandAlone['pb_prebidjs_300x600_300x250_160x600_a_1671123795'] = googletag.defineSlot('/4403/th/realitytea/ros', [[300, 600],[300, 250],[160, 600]], 'pb_prebidjs_300x600_300x250_160x600_a_1671123795')
								.defineSizeMapping(standAloneSizeMapping)								.addService(googletag.pubads())
								.setTargeting('pos', 'A').setTargeting('ct', 'article').setTargeting('ci', '681915').setTargeting('content_detail', '1').setTargeting('kw', 'angie-h,angie-harrington,chris-harrington,coach-shah,coach-sharrieff-shah,jen-shah,jennifer-shah,real-housewives,real-housewives-of-salt-lake,real-housewives-of-salt-lake-city,real-housewives-of-salt-lake-city,reality-news,rhosl,salt-lake,salt-lake-city,sharrieff-shah,rightrail').setTargeting('coppa', '0').setTargeting('site', 'realitytea');
								googletag.enableServices();
								googletag.display('pb_prebidjs_300x600_300x250_160x600_a_1671123795');
								googletag.pubads().refresh([PB.gptStandAlone['pb_prebidjs_300x600_300x250_160x600_a_1671123795']]);

															});
															PB.gptAutoRefresh.gptStandAlone.push('pb_prebidjs_300x600_300x250_160x600_a_1671123795');
													}
					</script>
</div>
</div>
</div><div id="evolve_ad_gpt_widget-53" class="postads widget_evolve_ad_gpt_widget">
<div id="">
<div id="pb_prebidjs_300x250_b" data-id="pb_prebidjs_300x250_b" data-offset="300" class="gpt-ad js-inview">
<script type='text/javascript'>
						if (typeof readAdmiralCookie === "function"){
							admiral_status = readAdmiralCookie();
						}
						if (typeof getAdmiral === "function"){
							admiral_status = getAdmiral("admiral_status");
						}
						if ('undefined' === typeof admiral_status || true !== admiral_status) {
							PB				= PB || {};
							gptAds			= PB.gptAds || {};
							var opts		= {"asBool":false,"adUnit":"\/4403\/th\/realitytea\/ros","adDiv":"pb_prebidjs_300x250_b","sizeStr":"[[300, 250]]","mapping":[{"viewport":"[0, 0]","sizes":"[[300, 250]]"},{"viewport":"[750, 0]","sizes":"[]"},{"viewport":"[980, 0]","sizes":"[]"}],"targeting":{"pos":"B","ct":"article","ci":"681915","content_detail":1,"kw":"angie-h,angie-harrington,chris-harrington,coach-shah,coach-sharrieff-shah,jen-shah,jennifer-shah,real-housewives,real-housewives-of-salt-lake,real-housewives-of-salt-lake-city,real-housewives-of-salt-lake-city,reality-news,rhosl,salt-lake,salt-lake-city,sharrieff-shah,standalone","coppa":"0","site":"realitytea"},"resize":false,"autoRefresh":true};
							PB.waitForAS	= (opts.asBool) ? true : PB.waitForAS || false;
							PB.evGPTBuilder.enqueueAd(opts);

						}
					</script>
</div>
</div>
</div> </div>
</aside> </div> 
</div> 
<footer class="footer">
<div class="wrapper">
<div class="logo-footer-rt">
<a href="/">RealityTea</a>
</div>
<div class="footer-social">
<div class="social-container">
<div class="icon-container">
<a href="https://www.facebook.com/RealityTea" target="_blank" class="social-fb">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-facebook.svg" alt="facebook icon" />
</a>
</div>
<div class="icon-container">
<a href="https://twitter.com/Realitytea" target="_blank" class="social-tw">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-twitter.svg" alt="twitter icon" />
</a>
</div>
<div class="icon-container">
<a href="https://pinterest.com/source/realitytea.com" target="_blank" class="social-pi">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-pinterest.svg" alt="pinterest icon" />
</a>
</div>
<div class="icon-container">
<a href="#" target="_blank" class="social-news">
<img src="/wp-content/themes/realitytea-2021/images/svg/icon-mail.svg" alt="envelope icon" />
</a>
</div>
</div> </div>
<div class="footer-menu">
<h5>Resources</h5>
<div class="menu-footer-menu-container static-menu">
<ul id="menu-footer-menu" class="menu">
<li id="menu-item-646677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646677"><a href="/about-us/">About Us</a></li>
<li id="menu-item-646678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646678"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-646674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646674"><a href="/advertiser-info/">Advertising</a></li>
<li id="menu-item-646675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646675"><a href="/cookies/">Ad Choices</a></li>
<li id="menu-item-646679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646679"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-646676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646676"><a href="/terms-of-use-agreement/">Terms &amp; Conditions</a></li>
</ul>
</div> </div>
<div class="footer-copyright">
<div class="logo-footer-evolve">
<a href="https://www.evolvemediallc.com/">Evolve Media (Australia) PTY LTD.</a>
</div>
<div class="copyright">
RealityTea is a property of <a href="https://www.evolvemediallc.com/">Evolve Media (Australia)</a> PTY LTD. &copy; 2022 All Rights Reserved. | Affiliate Disclosure: Evolve Media (Australia) PTY LTD, and its owned and operated subsidiaries may receive a small commission from the proceeds of any product(s) sold through affiliate and direct partner links.
</div>
</div>
</div>
</footer>
<div id="adoop" data-id="adoop" class="gpt-ad"></div><script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/wp-evolve-gpt/js/pb.auto-refresh.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pb-ajax-sidebars-2/assets/js/pb.sidebar-loader-v2.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pb-ga-google-analytics/js/pb.ga-init.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pb-smooth-scroll-to-top/js/pb-smooth-scroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pebblebed/media/js/pb.cookie.notice.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"0","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"_self","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.realitytea.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.realitytea.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.realitytea.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pebblebed/media/js/pb.mediaquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/themes/realitytea-2021/js/libs/pb.media-queries.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/themes/realitytea-2021/js/modules/pb.header-nav.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pebblebed/media/js/pb.dark-theme.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/pebblebed/media/js/pb.stickify.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/themes/realitytea-2021/js/modules/pb.sticky-element.js?ver=1.0.0,'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/themes/realitytea-2021/js/controllers/pb.global.js?ver=1629320996'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/wp-evolve-gpt/js/vendor/jquery.visible.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/wp-evolve-gpt/js/pb.gpt-ads-callbacks.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/wp-evolve-gpt/js/pb.load-gpt-ads.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-content/plugins/wp-evolve-gpt/js/pb.lazy-load-gpt-ads.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.realitytea.com/wp-includes/js/wp-embed.min.js'></script>
<script src="//dashboard.evolveplatform.net/contentiq.js?url=//www.realitytea.com/2022/12/15/real-housewives-of-salt-lake-city-star-jen-shah-confesses-suicide-attempt-over-instagram-trolling/"></script> <script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').length > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
<div class="widget_text scripts"> <div class="textwidget"><div style="position: absolute; left: -999em">
monitoring_string = "0f53d3d4577b5763f618949fdfd65ade"
</div></div>
</div> </body>
</html>